Will Simple Tooltips be Gutenberg compatible?

gb

Gutenberg will be included as the default visual editor within WordPress core, starting with WordPress version 5.0. Given the drastic change as compared to the classic visual editor within WordPress, many are concerned with compatibility issues that may arise with existing plugins. Thus I thought it would be a good idea to do a quick…

Read More

Will Hide My Site be Gutenberg compatible?

gu

Gutenberg will be included as the default visual editor within WordPress core, starting with WordPress version 5.0. Given the drastic change as compared to the classic visual editor within WordPress, many are concerned with compatibility issues that may arise with existing plugins. Thus I thought it would be a good idea to do a quick…

Read More